Mac, iPhone users vulnerable to security flaw

03/3/2014 | Credit.com

Users of Apple computers and devices should download and install an update to protect against a bug that exposes unencrypted transactions, such as e-commerce or online banking. Affected operating systems: iOS 6.x before 6.1.6 and 7.x before 7.0.6; Apple TV 6.x before 6.0.2; and OS X 10.9.x before 10.9.2.

View Full Article in:

Credit.com

Published in Brief: